Dynamic Attributes Connector Navigation Issues

Resolved

This incident has been resolved.
Posted Aug 15, 2025 - 21:33 UTC

Identified

Hi, we have identified an issue in Security Cloud Control Firewall Management where the Dynamic Attribute Connector is missing from the left navigation. As a workaround after login, you can use a direct url https://security.cisco.com/firewalls/csdac/dashboard if you need to make changes. This incident will be resolved once a fix has been applied.
Posted Aug 15, 2025 - 19:34 UTC