Cisco Security Dynamic Attribute Classifier (CSDAC) US Outage

Resolved

Cisco Security Dynamic Attribute Classifier (CSDAC) services have been restored.
Posted Mar 07, 2026 - 02:56 UTC

Identified

Cisco Security Dynamic Attribute Classifier (CSDAC) within Security Cloud Control Firewall Management is currently experiencing an outage in the US region. Dynamic Object feeds through CSDAC will be interrupted, causing degraded Dynamic Object based Access Control in Firewall, integrated with cdFMC and CSDAC. The team is actively working to restore services.
Posted Mar 06, 2026 - 18:53 UTC