Login Issues (CDO EU)
Resolved
We discovered some issues with our queue service causing the system to be down. We have recovered the services and the system is back to operational.
Posted over 1 year ago. Jul 19, 2018 - 01:26 UTC
Investigating
We are currently experiencing issues preventing login from working in our Cisco Defense Orchestrator (EU) environment. We are actively investigating the issue.
Posted over 1 year ago. Jul 19, 2018 - 01:08 UTC