Cisco Defense Orchestrator is currently experiencing issues
Resolved
Cisco Defense Orchestrator is healthy and operational. No data loss occurred during this incident and we apologize for any inconvenience this may have caused to your operations. We will be assessing the root cause to determine proper action going forward.
Posted Aug 14, 2020 - 15:19 UTC
Identified
We have identified the issue and the system is up but in a degraded state. You may experience login or performance issues while the system is trying to get back to normal. We will post a message when the system has fully recovered.
Posted Aug 14, 2020 - 14:12 UTC
Investigating
Cisco Defense Orchestrator is currently experiencing issues. We are investigating the issue and working hard to restore the system to a healthy state.
Posted Aug 14, 2020 - 13:11 UTC