Device Communication Issue (US region only)
Resolved
The issue has been resolved. One our queuing services was in a bad a state requiring a restart. All services are now operational.
Posted May 14, 2021 - 19:34 UTC
Investigating
We are currently experiencing issues in our device communication service. We are currently investigating.
Posted May 14, 2021 - 18:42 UTC