General access issues
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 16:19 UTC
Update
We are continuing to investigate this issue.
Posted Dec 15, 2021 - 15:59 UTC
Investigating
We are currently investigating this issue.
https://status.aws.amazon.com/ shows issues in Oregon and N. California regions
Posted Dec 15, 2021 - 15:48 UTC