Partial degradation in FTD connectivity in CDO (EU)
Resolved
This incident has been resolved.
Posted Oct 13, 2021 - 19:29 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 13, 2021 - 18:44 UTC
Investigating
We are currently investigating an issue with FTD connectivity that affects devices onboarded via registration token/serial number.
Posted Oct 13, 2021 - 17:34 UTC