EU defenseorchestrator is down
Resolved
This incident has been resolved.
Posted Jul 13, 2021 - 13:56 UTC
Monitoring
Fix has been identified and implemented
Posted Jul 13, 2021 - 13:56 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 13, 2021 - 13:46 UTC
Update
We identified the issue on AWS side and are working a work around
Posted Jul 13, 2021 - 13:46 UTC
Investigating
AWS EU Zone has issues with EC2 instances, EU CDO is down because of this.
Posted Jul 13, 2021 - 13:05 UTC