APJ certificate is expired.
Resolved
This incident has been resolved.
Posted Jan 22, 2022 - 17:35 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 22, 2022 - 16:58 UTC
Identified
APJ certificate is expired. We are fixing it now. CDO APJ is up otherwise.
Posted Jan 22, 2022 - 16:58 UTC