FTD communication issues CDO US region
Resolved
Issue was resolved around 6:30 EST.
Posted Dec 08, 2021 - 01:34 UTC
Identified
SSE service is the communication layer that is used by CDO to talk to FTDs. SSE got impacted by the AWS outage in us-east-1, as soon as the issue is resolved on AWS side, things should be backup and running.

SSE incident - https://status.sse.security.cisco.com/incidents/qkxvzhq7ldgc
Posted Dec 07, 2021 - 21:19 UTC
Investigating
FTD devices onboarded through registration mode and serial onboarding are impacted. Customers will not be able to communicate with their FTD's onboarded through serial or registration mode in US region.
Root cause for this has been identified as an outage in AWS us-east-1 region.
Posted Dec 07, 2021 - 21:17 UTC